公告

更新

 

互联网 JS控件 按钮 黑色 灰色 白色 蓝色 绿色 黄色 橙色

> 解答 > 系统问题

Mac OS 您需要安装旧 Java SE 6 运行环境才能打开
0
作者:vip_260     来源:     日期:2018-4-10 16:28:36     人气:      标签:

问题描述:

今天在Mac OS上安装一个app的时候提示 “您需要安装旧 Java SE 6 运行环境才能打开 XXX” ,在网上搜索了一下,有说要改app的info.plist文件的,将其中的JVMVersion改成自己机器上的版本的,但是在我的环境下修改了仍然不起作用,最后还是使用了下面的方法搞定的。

解决办法

从下面的链接下载javaforosx.dmg并安装,然后再执行上面出错的app,问题就可以解决了。

https://support.apple.com/kb/DL1572?viewlocale=zh_CN&locale=en_US

Copyright 2008 网站频道 All Rights Resverved.
提供:网页特效 JS广告 网站截图 酷站推荐 交流群:3506863
     页面执行时间0.1094秒 查询数据库3次